Quickture - Quickture is experiencing failed visual imports for long sequences. – Incidentdetaljer

Alla system fungerar

Quickture is experiencing failed visual imports for long sequences.

Löst
Försämrad prestanda
Började ungefär två månader sedanVarade ungefär sex timmar

Påverkade

Quickture

Försämrad prestanda från 9:26 PM till 9:46 PM, Underhåll från 9:46 PM till 3:48 AM

Uppdateringar
  • Löst
    UTC
    Löst
    This incident has been resolved.
  • Monitorerar
    UTC
    Monitorerar
    We implemented a fix and are currently monitoring the result.
  • Identifierat
    UTC
    Identifierat

    We believe we've identified the issue and are rolling out a solution.

  • Undersöker
    UTC
    Undersöker
    We are currently investigating this incident.