Quickture - Quickture uploads are not working. – Incidentdetaljer
Få uppdateringar
E-post
SMS
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Få uppdateringar
Språk
Alla system fungerar
Quickture uploads are not working.
Löst
Partiellt avbrott
Började tio dagar sedan
Varade 21 minuter
Påverkade
Quickture
Partiellt avbrott från 5:45 PM till 6:06 PM
Uppdateringar
Löst
juli 12, 2025 kl 18:06
Löst
juli 12, 2025 kl 18:06
This incident has been resolved.
Identifierat
juli 12, 2025 kl 17:45
Identifierat
juli 12, 2025 kl 17:45
We are continuing to work on a fix for this incident.