Quickture - Quickture does not appear to be affected by OpenAI outage. – Incidentdetaljer

OpenAI Status upplever stort avbrott

Quickture does not appear to be affected by OpenAI outage.

Löst
Försämrad prestanda
Började ungefär ett år sedanVarade ungefär fyra timmar

Påverkade

Quickture

Försämrad prestanda från 6:58 PM till 7:10 PM, I drift från 7:10 PM till 10:37 PM

Uppdateringar
  • Löst
    UTC
    Löst
    This incident has been resolved.
  • Monitorerar
    UTC
    Monitorerar

    We've completed testing and Quickture does not appear to be affected by the OpenAI outage. We're going to continue monitoring for a while to confirm.

  • Undersöker
    UTC
    Undersöker
    We are currently investigating this incident.