Quickture - Quickture is experiencing some intermittent issues due to the OpenAI outage. – Incidentdetaljer

OpenAI Status upplever stort avbrott

Quickture is experiencing some intermittent issues due to the OpenAI outage.

Löst
Försämrad prestanda
Började ungefär ett år sedanVarade ungefär tre timmar

Påverkade

Quickture

Försämrad prestanda från 3:21 PM till 5:52 PM

Uppdateringar
  • Löst
    UTC
    Löst

    This incident has been resolved and Quickture is working as expected.

  • Identifierat
    UTC
    Identifierat
    We are continuing to work on a fix for this incident.