Quickture - Quickture is down – Detalhes do incidente

Todos os sistemas operacionais

Quickture is down

Resolvido
Totalmente indisponível
Início há 15 diasDurado 23 minutos

Afetado

Quickture

Totalmente indisponível de 11:20 PM para 11:42 PM

Atualizações
  • Resolvido
    UTC
    Resolvido

    Quickture servers experienced an outage that affected all users for edits and imports. This incident has been resolved.

  • Investigando
    UTC
    Investigando
    We are currently investigating this incident.