Quickture - Some users are experiencing issues with import and guided edits. – Detalhes do incidente

Todos os sistemas operacionais

Some users are experiencing issues with import and guided edits.

Resolvido
Desempenho degradado
Início há aproximadamente 1 mêsDurado 2 dias

Afetado

Quickture

Desempenho degradado de 11:21 PM para 4:55 AM, Operacional de 4:55 AM para 6:21 PM

Atualizações
  • Resolvido
    Resolvido
    This incident has been resolved.
  • Monitorização
    Monitorização
    We implemented a fix and are currently monitoring the result.
  • Identificado
    Identificado

    We identified the issue and we're working on a fix.

  • Atualizar
    Atualizar

    We are still investigating this incident.

  • Investigando
    Investigando
    We are currently investigating this incident.