Quickture - Quickture API is down – Detalhes do incidente

Todos os sistemas operacionais

Quickture API is down

Resolvido
Parcialmente indisponível
Início há 3 mesesDurado 19 minutos

Afetado

Quickture

Operacional de 4:15 PM para 4:15 PM, Totalmente indisponível de 4:15 PM para 4:34 PM

Atualizações
  • Resolvido
    Resolvido
    Quickture is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigando
    Investigando
    Quickture is down at the moment. This incident was automatically created by Instatus monitoring.