Quickture - Quickture is down – Detalhes do incidente

Todos os sistemas operacionais

Quickture is down

Resolvido
Totalmente indisponível
Começou em há 29 diasDurado cerca de 1 hora

Afetado

Quickture

Totalmente indisponível undefined 1:38 PM para 3:00 PM

Atualizações
  • Atualizar
    Atualizar
    This incident has been resolved.
  • Resolvido
    Resolvido
    This incident has been resolved.
  • Investigando
    Investigando

    Quickture is down at the moment. We are investigating the cause.