Quickture - Quickture experiencing slow responses – Detalhes do incidente

Todos os sistemas operacionais

Quickture experiencing slow responses

Resolvido
Desempenho degradado
Começou em há 6 diasDurado cerca de 2 horas

Afetado

Quickture

Desempenho degradado undefined 3:25 AM para 3:31 AM, Operacional undefined 3:31 AM para 3:32 AM, Desempenho degradado undefined 3:32 AM para 5:07 AM

Atualizações
  • Resolvido
    Resolvido
    This incident has been resolved.
  • Investigando
    Investigando
    We are currently investigating this incident.
  • Resolvido
    Resolvido
    This incident has been resolved.
  • Investigando
    Investigando
    We are currently investigating this incident.