Quickture - Quickture Vision Search is down for newly ingested sequences – Hendelsesdetaljer

Alle systemer er operative

Quickture Vision Search is down for newly ingested sequences

Løst
Større brudd
Begynte på 9 dager sidenVarte omtrent 2 timer

Påvirket

Quickture

Nedsatt ytelse fra 9:42 PM til 11:20 PM, Operasjonell fra 11:20 PM til 12:00 AM

Oppdateringer
  • Løst
    Løst
    This incident has been resolved.
  • Overvåker
    Overvåker
    We implemented a fix and are currently monitoring the result.
  • Identifisert
    Identifisert
    We are continuing to work on a fix for this incident.