Quickture - Quickture services are operational. Quickture monitoring is experiencing anomalous behavior. – Incidentdetails

Alle systemen operationeel

Quickture services are operational. Quickture monitoring is experiencing anomalous behavior.

Opgelost
Grote storing
Begon op 18 dagen geledenDuurde ongeveer 1 uur

Getroffen

Quickture

Verminderde prestaties van 4:53 PM naar 5:48 PM

Updates
  • Opgelost
    Opgelost
    This incident has been resolved.
  • Geïdentificeerd
    Geïdentificeerd

    Quickture services are operational. This is likely an issue with our continuous testing service.

  • Onderzoeken
    Onderzoeken

    Quickture is detecting anomalous results. We're investigating.