Quickture - Quickture Reader – Dettagli dei guasti
Ricevi aggiornamenti
Email
SMS
Slack
Microsoft Teams
Discord
Chat di Google
Webhook
RSS
Atom
API
Ricevi aggiornamenti
Linguaggio
Tutti i sistemi sono operativi
Quickture Reader
Risolto
Performance ridotte
Avviato il 18 giorni fa
settembre 02, 2026
Durato 2 minuti
settembre 02, 2026
23:55
23:57
UTC
Colpiti
Quickture Reader
Performance ridotte da 11:55 PM to 11:57 PM
Aggiornamenti
Risolto
settembre 02, 2026 at 23:57
UTC
Risolto
settembre 02, 2026 at 23:57
UTC
This incident has been resolved.
Verifiche
settembre 02, 2026 at 23:55
UTC
Verifiche
settembre 02, 2026 at 23:55
UTC
We are currently investigating this incident.
UTC
UTC
UTC
UTC
UTC