Quickture - Quickture is experiencing degraded performance on imports. – Dettagli dei guasti

Tutti i sistemi sono operativi

Quickture is experiencing degraded performance on imports.

Risolto
Performance ridotte
Avviato il 3 giorni faDurato circa 2 ore

Colpiti

Quickture

Performance ridotte da 1:15 AM to 1:24 AM, Operativo da 1:24 AM to 2:46 AM

Aggiornamenti
  • Risolto
    UTC
    Risolto
    This incident has been resolved.
  • Individuato
    UTC
    Individuato
    We are continuing to work on a fix for this incident.
  • Aggiornare
    UTC
    Aggiornare
    We are currently investigating this incident.
  • Verifiche
    UTC
    Verifiche
    We are currently investigating this incident.