Quickture - Time-outs with multi edits. – Dettagli dei guasti
Ricevi aggiornamenti
Email
SMS
Slack
Microsoft Teams
Discord
Chat di Google
Webhook
RSS
Atom
API
Ricevi aggiornamenti
Linguaggio
Tutti i sistemi sono operativi
Time-outs with multi edits.
Risolto
Performance ridotte
Avviato il 10 giorni fa
luglio 14, 2026
Durato circa 2 ore
luglio 14, 2026
18:31
20:29
UTC
Colpiti
Quickture
Performance ridotte da 6:31 PM to 8:29 PM
Aggiornamenti
Risolto
luglio 14, 2026 at 20:29
UTC
Risolto
luglio 14, 2026 at 20:29
UTC
This incident has been resolved.
Verifiche
luglio 14, 2026 at 18:31
UTC
Verifiche
luglio 14, 2026 at 18:31
UTC
We are currently investigating this incident.
UTC
UTC
UTC
UTC
UTC