Quickture - Quickture 10+ speakers ingest is down. – Dettagli dei guasti
Ricevi aggiornamenti
Email
SMS
Slack
Microsoft Teams
Discord
Chat di Google
Webhook
RSS
Atom
API
Ricevi aggiornamenti
Linguaggio
Tutti i sistemi sono operativi
Quickture 10+ speakers ingest is down.
Risolto
Performance ridotte
Avviato il 3 giorni fa
Durato 32 minuti
Colpiti
Quickture
Performance ridotte da 2:35 AM to 3:07 AM
Aggiornamenti
Risolto
aprile 19, 2026 at 03:07
Risolto
aprile 19, 2026 at 03:07
This incident has been resolved.
Individuato
aprile 19, 2026 at 02:38
Individuato
aprile 19, 2026 at 02:38
We are continuing to work on a fix for this incident.
Verifiche
aprile 19, 2026 at 02:35
Verifiche
aprile 19, 2026 at 02:35
We are currently investigating this incident.