Quickture - Some users are experiencing slow response – Dettagli dei guasti
Ricevi aggiornamenti
Email
SMS
Slack
Microsoft Teams
Discord
Chat di Google
Webhook
RSS
Atom
API
Ricevi aggiornamenti
Linguaggio
Tutti i sistemi sono operativi
Some users are experiencing slow response
Risolto
Performance ridotte
Avviato il 21 giorni fa
Durato 11 minuti
Colpiti
Quickture
Performance ridotte da 3:35 AM to 3:46 AM
Aggiornamenti
Risolto
aprile 01, 2026 at 03:46
Risolto
aprile 01, 2026 at 03:46
This incident has been resolved.
Verifiche
aprile 01, 2026 at 03:35
Verifiche
aprile 01, 2026 at 03:35
We are currently investigating this incident.