Quickture - Possible server issues. – Dettagli dei guasti
Ricevi aggiornamenti
Email
SMS
Slack
Microsoft Teams
Discord
Chat di Google
Webhook
RSS
Atom
API
Ricevi aggiornamenti
Linguaggio
Tutti i sistemi sono operativi
Possible server issues.
Risolto
Performance ridotte
Avviato il 27 giorni fa
Durato circa un'ora
Colpiti
Quickture
Performance ridotte da 9:30 PM to 10:48 PM
Aggiornamenti
Risolto
novembre 10, 2025 at 22:48
Risolto
novembre 10, 2025 at 22:48
This incident has been resolved.
Verifiche
novembre 10, 2025 at 21:30
Verifiche
novembre 10, 2025 at 21:30
We are currently investigating this incident.