Quickture - AssemblyAI API is down – Dettagli dei guasti
Ricevi aggiornamenti
Email
SMS
Slack
Microsoft Teams
Discord
Chat di Google
Webhook
RSS
Atom
API
Ricevi aggiornamenti
Linguaggio
Tutti i sistemi sono operativi
AssemblyAI API is down
Risolto
Grave disservizio
Avviato il circa un anno fa
luglio 14, 2025
Durato 20 minuti
luglio 14, 2025
15:46
16:06
UTC
Colpiti
Subprocessors
Grave disservizio da 3:46 PM to 4:06 PM
AssemblyAI API
Grave disservizio da 3:46 PM to 4:06 PM
Aggiornamenti
Risolto
luglio 14, 2025 at 16:06
UTC
Risolto
luglio 14, 2025 at 16:06
UTC
AssemblyAI API is back up. This incident was automatically resolved by Instatus monitoring.
Verifiche
luglio 14, 2025 at 15:46
UTC
Verifiche
luglio 14, 2025 at 15:46
UTC
AssemblyAI API is down at the moment. This incident was automatically created by Instatus monitoring.
UTC
UTC
UTC
UTC
UTC