Quickture - Quickture service is slow and Discuss feature is not working for some users – Dettagli dei guasti

Tutti i sistemi sono operativi

Quickture service is slow and Discuss feature is not working for some users

Monitorando
Parzialmente fuori servizio 30 %
Avviato il circa 2 ore fa

Colpiti

Quickture

Performance ridotte da 4:30 PM to 6:28 PM, Parzialmente fuori servizio da 6:28 PM to 6:44 PM, Operativo da 6:44 PM to 12:00 AM

Aggiornamenti
  • Monitorando
    Monitorando
    We implemented a fix and are currently monitoring the result.
  • Aggiornare
    Aggiornare
    We are continuing to work on a fix for this incident.
  • Aggiornare
    Aggiornare
    We are continuing to work on a fix for this incident.
  • Individuato
    Individuato
    We are continuing to work on a fix for this incident.
  • Verifiche
    Verifiche
    We are currently investigating this incident.