Quickture - Quickture is slow or not responding – Dettagli dei guasti
Ricevi aggiornamenti
Email
SMS
Slack
Microsoft Teams
Discord
Chat di Google
Webhook
RSS
Atom
API
Ricevi aggiornamenti
Linguaggio
Tutti i sistemi sono operativi
Quickture is slow or not responding
Risolto
Grave disservizio
Avviato il 5 giorni fa
Durato 3 minuti
Colpiti
Quickture
Grave disservizio da 3:19 AM to 3:22 AM, Manutenzione da 3:22 AM to 3:22 AM
Aggiornamenti
Risolto
giugno 03, 2025 at 03:22
Risolto
giugno 03, 2025 at 03:22
This incident has been resolved.
Individuato
giugno 03, 2025 at 03:22
Individuato
giugno 03, 2025 at 03:22
We are continuing to work on a fix for this incident.
Verifiche
giugno 03, 2025 at 03:19
Verifiche
giugno 03, 2025 at 03:19
We are currently investigating this incident.