Quickture - OpenAI experiencing major outage. – Incident details
Get updates
Email
SMS
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Get updates
Language
All systems operational
OpenAI experiencing major outage.
Resolved
Major outage
Started 3 months ago
Lasted about 9 hours
Updates
Resolved
June 11, 2025 at 12:13 AM
Resolved
June 11, 2025 at 12:13 AM
This incident has been resolved.
Monitoring
June 10, 2025 at 5:51 PM
Monitoring
June 10, 2025 at 5:51 PM
OpenAI is now experiencing degraded performance.
Identified
June 10, 2025 at 3:25 PM
Identified
June 10, 2025 at 3:25 PM
We are continuing to work on a fix for this incident.