Quickture - Quickture Log-in Failures – Detalles del incidente
Suscríbase a las actualizaciones
Correo electrónico
SMS
Slack
Microsoft Teams
Discord
Chat de Google
Webhook
RSS
Atom
API
Suscríbase a las actualizaciones
Idioma
Sistemas funcionando con normalidad
Quickture Log-in Failures
Resuelto
Interrupción parcial
Iniciado el hace 6 días
Duró alrededor de 1 hora
Afectado
Quickture
Interrupción parcial de 12:02 PM a 12:50 PM, En funcionamiento de 12:50 PM a 12:56 PM
Actualizaciones
Resuelto
febrero 25, 2026 a 12:56
Resuelto
febrero 25, 2026 a 12:56
This incident has been resolved.
Supervisando
febrero 25, 2026 a 12:50
Supervisando
febrero 25, 2026 a 12:50
We implemented a fix and are currently monitoring the result.
Investigando
febrero 25, 2026 a 12:02
Investigando
febrero 25, 2026 a 12:02
We are currently investigating this incident.