Quickture - Quickture is experiencing a partial outage – Detalles del incidente

Sistemas funcionando con normalidad

Quickture is experiencing a partial outage

Resuelto
Interrupción parcial
Iniciado el hace alrededor de 1 mesDuró 38 minutos

Afectado

Quickture

En funcionamiento de 5:48 PM a 6:14 PM, Interrupción parcial de 6:14 PM a 6:26 PM

Actualizaciones
  • Actualizar
    Actualizar
    This incident has been resolved.
  • Resuelto
    Resuelto
    Quickture is back up. This incident was automatically resolved by Instatus monitoring.
  • Identificado
    Identificado

    We identified the issue and are working on a fix.

  • Investigando
    Investigando

    Quickture is experiencing degraded import performance because of an outage at one of our providers, AssemblyAI. We're investigating.