Quickture - Quickture experienced an outage. – Detalles del incidente

Sistemas funcionando con normalidad

Quickture experienced an outage.

Resuelto
Mantenimiento
Iniciado el hace 6 díasDuró alrededor de 1 hora

Afectado

Quickture

Interrupción mayor de 12:07 AM a 12:57 AM, Mantenimiento de 12:57 AM a 1:05 AM

Actualizaciones
  • Resuelto
    Resuelto
    This incident has been resolved.
  • Supervisando
    Supervisando
    We implemented a fix and are currently monitoring the result.
  • Identificado
    Identificado

    We've identified the cause and are working on fixing it ASAP.

  • Investigando
    Investigando

    Quickture is down. We're investigating the cause of the outage.