Quickture - Quickture transcription is failing in some languages including Turkish, Greek, Swedish, and some others – Details zu Vorfällen

Bei OpenAI Status ist ein größerer Ausfall aufgetreten

Quickture transcription is failing in some languages including Turkish, Greek, Swedish, and some others

Gelöst
Beeinträchtigte Leistung
Aufgetreten am vor etwa 1 JahrDauerte etwa 5 Stunden

Betroffen

Quickture

Teilausfall aus 6:19 PM zu 6:51 PM, Beeinträchtigte Leistung aus 6:51 PM zu 10:52 PM

Aktualisierung
  • Gelöst
    UTC
    Gelöst
    This incident has been resolved.
  • Identifizierung
    UTC
    Identifizierung
    We are continuing to work on a fix for this incident.
  • Analyse
    UTC
    Analyse
    We are currently investigating this incident.